Skip to Content.
Sympa Menu

linux-announce - Re: [[Linux-announce] ] [Updates] Important security updates for SL 5, SL 6

linux-announce AT lists.psi.ch

Subject: Linux-announce mailing list

List archive

Re: [[Linux-announce] ] [Updates] Important security updates for SL 5, SL 6


Chronological Thread 
  • From: "Kaminski Kai (PSI)" <Kai.Kaminski AT psi.ch>
  • To: "linux-announce AT lists.psi.ch" <linux-announce AT lists.psi.ch>
  • Subject: Re: [[Linux-announce] ] [Updates] Important security updates for SL 5, SL 6
  • Date: Wed, 15 Jun 2016 11:23:10 +0000
  • Accept-language: en-US, de-CH

Good afternoon!

I have pushed the updates to stable as planned.

Best regards,

Kai

On Mon, 2016-06-13 at 09:48 +0000, Kaminski Kai (PSI) wrote:
> Summary
>
> =======
>
>
>
> The Scientific Linux team has released numerous updates for both SL 5 and
> SL 6.
>
>
>
> The updates include, but are not limited to, the following important
> security
>
> fixes:
>
>
>
> - Thunderbird: crash or code execution
>
> - OpenSSL: crash or code execution
>
>
>
> Further information can be found at
> https://lwn.net/Alerts/Scientific_Linux/ and
>
> https://lwn.net/Security/.
>
>
>
> As usual, other distributions are affected by many of the same problems.
> Please
>
> update system not running Scientific Linux as well.
>
>
>
>
>
> Schedule
>
> ========
>
>
>
> The updates are available in the Unstable and Testing repositories now.
> Please
>
> test them and let me know if you run into any issues.
>
>
>
> If no problems are reported till 13:00 this Wednesday, I will push the
> updates
>
> to the Stable repository.
>
>
>
>
>
> New packages for Scientific Linux 6
>
> ===================================
>
>
>
> - file-5.04-30.el6.i686.rpm
>
> - file-5.04-30.el6.x86_64.rpm
>
> - file-devel-5.04-30.el6.i686.rpm
>
> - file-devel-5.04-30.el6.i686.rpm
>
> - file-devel-5.04-30.el6.x86_64.rpm
>
> - file-libs-5.04-30.el6.i686.rpm
>
> - file-libs-5.04-30.el6.i686.rpm
>
> - file-libs-5.04-30.el6.x86_64.rpm
>
> - file-static-5.04-30.el6.i686.rpm
>
> - file-static-5.04-30.el6.x86_64.rpm
>
> - icedtea-web-1.6.2-1.el6.i686.rpm
>
> - icedtea-web-1.6.2-1.el6.x86_64.rpm
>
> - icedtea-web-javadoc-1.6.2-1.el6.noarch.rpm
>
> - icedtea-web-javadoc-1.6.2-1.el6.noarch.rpm
>
> - nomachine-workstation-update_5.1.26_3_x86_64.rpm
>
> - ntp-4.2.6p5-10.el6.i686.rpm
>
> - ntp-4.2.6p5-10.el6.x86_64.rpm
>
> - ntpdate-4.2.6p5-10.el6.i686.rpm
>
> - ntpdate-4.2.6p5-10.el6.x86_64.rpm
>
> - ntp-doc-4.2.6p5-10.el6.noarch.rpm
>
> - ntp-doc-4.2.6p5-10.el6.noarch.rpm
>
> - ntp-perl-4.2.6p5-10.el6.i686.rpm
>
> - ntp-perl-4.2.6p5-10.el6.x86_64.rpm
>
> - openssh-5.3p1-118.1.el6_8.i686.rpm
>
> - openssh-5.3p1-118.1.el6_8.x86_64.rpm
>
> - openssh-askpass-5.3p1-118.1.el6_8.i686.rpm
>
> - openssh-askpass-5.3p1-118.1.el6_8.x86_64.rpm
>
> - openssh-clients-5.3p1-118.1.el6_8.i686.rpm
>
> - openssh-clients-5.3p1-118.1.el6_8.x86_64.rpm
>
> - openssh-ldap-5.3p1-118.1.el6_8.i686.rpm
>
> - openssh-ldap-5.3p1-118.1.el6_8.x86_64.rpm
>
> - openssh-server-5.3p1-118.1.el6_8.i686.rpm
>
> - openssh-server-5.3p1-118.1.el6_8.x86_64.rpm
>
> - openssl-1.0.1e-48.sl6_8.1.i686.rpm
>
> - openssl-1.0.1e-48.sl6_8.1.i686.rpm
>
> - openssl-1.0.1e-48.sl6_8.1.x86_64.rpm
>
> - openssl-devel-1.0.1e-48.sl6_8.1.i686.rpm
>
> - openssl-devel-1.0.1e-48.sl6_8.1.i686.rpm
>
> - openssl-devel-1.0.1e-48.sl6_8.1.x86_64.rpm
>
> - openssl-perl-1.0.1e-48.sl6_8.1.i686.rpm
>
> - openssl-perl-1.0.1e-48.sl6_8.1.x86_64.rpm
>
> - openssl-static-1.0.1e-48.sl6_8.1.i686.rpm
>
> - openssl-static-1.0.1e-48.sl6_8.1.x86_64.rpm
>
> - pam_ssh_agent_auth-0.9.3-118.1.el6_8.i686.rpm
>
> - pam_ssh_agent_auth-0.9.3-118.1.el6_8.i686.rpm
>
> - pam_ssh_agent_auth-0.9.3-118.1.el6_8.x86_64.rpm
>
> - python-magic-5.04-30.el6.i686.rpm
>
> - python-magic-5.04-30.el6.x86_64.rpm
>
> - python-numeric-24.2-14.el6.i686.rpm
>
> - qemu-guest-agent-0.12.1.2-2.491.el6_8.1.i686.rpm
>
> - qemu-guest-agent-0.12.1.2-2.491.el6_8.1.x86_64.rpm
>
> - qemu-img-0.12.1.2-2.491.el6_8.1.x86_64.rpm
>
> - qemu-kvm-0.12.1.2-2.491.el6_8.1.x86_64.rpm
>
> - qemu-kvm-tools-0.12.1.2-2.491.el6_8.1.x86_64.rpm
>
> - repodata
>
> - tagsoup-1.2.1-8.el6.noarch.rpm
>
> - tagsoup-1.2.1-8.el6.noarch.rpm
>
> - tagsoup-javadoc-1.2.1-8.el6.noarch.rpm
>
> - tagsoup-javadoc-1.2.1-8.el6.noarch.rpm
>
> - thunderbird-38.8.0-2.el6_8.i686.rpm
>
> - thunderbird-38.8.0-2.el6_8.x86_64.rpm
>
>
>
>
>
> New packages for Scientific Linux 5
>
> ===================================
>
>
>
> - openssl-0.9.8e-40.el5_11.i386.rpm
>
> - openssl-0.9.8e-40.el5_11.i686.rpm
>
> - openssl-0.9.8e-40.el5_11.i686.rpm
>
> - openssl-0.9.8e-40.el5_11.x86_64.rpm
>
> - openssl-devel-0.9.8e-40.el5_11.i386.rpm
>
> - openssl-devel-0.9.8e-40.el5_11.i386.rpm
>
> - openssl-devel-0.9.8e-40.el5_11.x86_64.rpm
>
> - openssl-perl-0.9.8e-40.el5_11.i386.rpm
>
> - openssl-perl-0.9.8e-40.el5_11.x86_64.rpm
>
>
>




Archive powered by MHonArc 2.6.19.

Top of Page