Skip to Content.
Sympa Menu

linux-announce - Re: [[Linux-announce] ] [Updates] Important security updates for SL 6

linux-announce AT lists.psi.ch

Subject: Linux-announce mailing list

List archive

Re: [[Linux-announce] ] [Updates] Important security updates for SL 6


Chronological Thread 
  • From: "Kaminski Kai (PSI)" <Kai.Kaminski AT psi.ch>
  • To: "linux-announce AT lists.psi.ch" <linux-announce AT lists.psi.ch>
  • Subject: Re: [[Linux-announce] ] [Updates] Important security updates for SL 6
  • Date: Mon, 19 Dec 2016 08:56:45 +0000
  • Accept-language: en-US, de-CH

Good morning!

I have pushed the updates to stable.

Best regards,

Kai

On Tue, 2016-12-13 at 11:04 +0000, Kaminski Kai (PSI) wrote:
> Summary
>
> =======
>
>
>
> The Scientific Linux team has released updates for SL 5 and SL 6.
>
>
>
> The updates include, but are not limited to, the following important
> security
>
> fixes:
>
>
>
> - Kernel: privilege escalation
>
> - Firefox: crash or code execution
>
> - nss/nss-util: crash or code execution
>
>
>
> Further information can be found at
> https://lwn.net/Alerts/Scientific_Linux/ and
>
> https://lwn.net/Security/.
>
>
>
> As usual, other distributions are affected by many of the same problems.
> Please
>
> update system not running Scientific Linux as well.
>
>
>
>
>
> Schedule
>
> ========
>
>
>
> The updates are available in the Unstable and Testing repositories now.
> Please
>
> test them and let me know if you run into any issues.
>
>
>
> If no problems are reported till the end of this week I will push the
> updates to
>
> the Stable repository on Monday.
>
>
>
>
>
> New packages for Scientific Linux 6
>
> ===================================
>
>
>
> - 389-ds-base-1.2.11.15-84.el6_8.i686
>
> - 389-ds-base-1.2.11.15-84.el6_8.x86_64
>
> - 389-ds-base-devel-1.2.11.15-84.el6_8.i686
>
> - 389-ds-base-devel-1.2.11.15-84.el6_8.i686
>
> - 389-ds-base-devel-1.2.11.15-84.el6_8.x86_64
>
> - 389-ds-base-libs-1.2.11.15-84.el6_8.i686
>
> - 389-ds-base-libs-1.2.11.15-84.el6_8.i686
>
> - 389-ds-base-libs-1.2.11.15-84.el6_8.x86_64
>
> - bind-9.8.2-0.47.rc1.el6_8.3.i686
>
> - bind-9.8.2-0.47.rc1.el6_8.3.x86_64
>
> - bind-chroot-9.8.2-0.47.rc1.el6_8.3.i686
>
> - bind-chroot-9.8.2-0.47.rc1.el6_8.3.x86_64
>
> - bind-devel-9.8.2-0.47.rc1.el6_8.3.i686
>
> - bind-devel-9.8.2-0.47.rc1.el6_8.3.i686
>
> - bind-devel-9.8.2-0.47.rc1.el6_8.3.x86_64
>
> - bind-libs-9.8.2-0.47.rc1.el6_8.3.i686
>
> - bind-libs-9.8.2-0.47.rc1.el6_8.3.i686
>
> - bind-libs-9.8.2-0.47.rc1.el6_8.3.x86_64
>
> - bind-sdb-9.8.2-0.47.rc1.el6_8.3.i686
>
> - bind-sdb-9.8.2-0.47.rc1.el6_8.3.x86_64
>
> - bind-utils-9.8.2-0.47.rc1.el6_8.3.i686
>
> - bind-utils-9.8.2-0.47.rc1.el6_8.3.x86_64
>
> - firefox-45.5.0-1.el6_8.i686
>
> - firefox-45.5.0-1.el6_8.i686
>
> - firefox-45.5.0-1.el6_8.x86_64
>
> - flash-plugin-11.2.202.644-release.i386
>
> - flash-plugin-11.2.202.644-release.x86_64
>
> - java-1.7.0-openjdk-1.7.0.121-2.6.8.1.el6_8.i686
>
> - java-1.7.0-openjdk-1.7.0.121-2.6.8.1.el6_8.x86_64
>
> - java-1.7.0-openjdk-demo-1.7.0.121-2.6.8.1.el6_8.i686
>
> - java-1.7.0-openjdk-demo-1.7.0.121-2.6.8.1.el6_8.x86_64
>
> - java-1.7.0-openjdk-devel-1.7.0.121-2.6.8.1.el6_8.i686
>
> - java-1.7.0-openjdk-devel-1.7.0.121-2.6.8.1.el6_8.x86_64
>
> - java-1.7.0-openjdk-javadoc-1.7.0.121-2.6.8.1.el6_8.noarch
>
> - java-1.7.0-openjdk-javadoc-1.7.0.121-2.6.8.1.el6_8.noarch
>
> - java-1.7.0-openjdk-src-1.7.0.121-2.6.8.1.el6_8.i686
>
> - java-1.7.0-openjdk-src-1.7.0.121-2.6.8.1.el6_8.x86_64
>
> - kernel-2.6.32-642.11.1.el6.i686
>
> - kernel-2.6.32-642.11.1.el6.x86_64
>
> - kernel-abi-whitelists-2.6.32-642.11.1.el6.noarch
>
> - kernel-abi-whitelists-2.6.32-642.11.1.el6.noarch
>
> - kernel-debug-2.6.32-642.11.1.el6.i686
>
> - kernel-debug-2.6.32-642.11.1.el6.x86_64
>
> - kernel-debug-devel-2.6.32-642.11.1.el6.i686
>
> - kernel-debug-devel-2.6.32-642.11.1.el6.i686
>
> - kernel-debug-devel-2.6.32-642.11.1.el6.x86_64
>
> - kernel-devel-2.6.32-642.11.1.el6.i686
>
> - kernel-devel-2.6.32-642.11.1.el6.x86_64
>
> - kernel-doc-2.6.32-642.11.1.el6.noarch
>
> - kernel-doc-2.6.32-642.11.1.el6.noarch
>
> - kernel-firmware-2.6.32-642.11.1.el6.noarch
>
> - kernel-firmware-2.6.32-642.11.1.el6.noarch
>
> - kernel-headers-2.6.32-642.11.1.el6.i686
>
> - kernel-headers-2.6.32-642.11.1.el6.x86_64
>
> - kernel-module-openafs-2.6.32-642.11.1.el6-1.6.18.2-231.slp6.i686
>
> - kernel-module-openafs-2.6.32-642.11.1.el6-1.6.18.2-231.slp6.x86_64
>
> - libgcrypt-1.4.5-12.el6_8.i686
>
> - libgcrypt-1.4.5-12.el6_8.i686
>
> - libgcrypt-1.4.5-12.el6_8.x86_64
>
> - libgcrypt-devel-1.4.5-12.el6_8.i686
>
> - libgcrypt-devel-1.4.5-12.el6_8.i686
>
> - libgcrypt-devel-1.4.5-12.el6_8.x86_64
>
> - libRmath-3.3.1-2.el6.i686
>
> - libRmath-3.3.1-2.el6.x86_64
>
> - libRmath-devel-3.3.1-2.el6.i686
>
> - libRmath-devel-3.3.1-2.el6.x86_64
>
> - libRmath-static-3.3.1-2.el6.i686
>
> - libRmath-static-3.3.1-2.el6.x86_64
>
> - memcached-1.4.4-3.el6_8.1.i686
>
> - memcached-1.4.4-3.el6_8.1.x86_64
>
> - memcached-devel-1.4.4-3.el6_8.1.i686
>
> - memcached-devel-1.4.4-3.el6_8.1.i686
>
> - memcached-devel-1.4.4-3.el6_8.1.x86_64
>
> - nspr-4.11.0-1.el6.i686
>
> - nspr-4.11.0-1.el6.i686
>
> - nspr-4.11.0-1.el6.x86_64
>
> - nspr-devel-4.11.0-1.el6.i686
>
> - nspr-devel-4.11.0-1.el6.i686
>
> - nspr-devel-4.11.0-1.el6.x86_64
>
> - nss-3.21.3-2.el6_8.i686
>
> - nss-3.21.3-2.el6_8.i686
>
> - nss-3.21.3-2.el6_8.x86_64
>
> - nss-devel-3.21.3-2.el6_8.i686
>
> - nss-devel-3.21.3-2.el6_8.i686
>
> - nss-devel-3.21.3-2.el6_8.x86_64
>
> - nss-pkcs11-devel-3.21.3-2.el6_8.i686
>
> - nss-pkcs11-devel-3.21.3-2.el6_8.i686
>
> - nss-pkcs11-devel-3.21.3-2.el6_8.x86_64
>
> - nss-sysinit-3.21.3-2.el6_8.i686
>
> - nss-sysinit-3.21.3-2.el6_8.x86_64
>
> - nss-tools-3.21.3-2.el6_8.i686
>
> - nss-tools-3.21.3-2.el6_8.x86_64
>
> - nss-util-3.21.3-1.el6_8.i686
>
> - nss-util-3.21.3-1.el6_8.i686
>
> - nss-util-3.21.3-1.el6_8.x86_64
>
> - nss-util-devel-3.21.3-1.el6_8.i686
>
> - nss-util-devel-3.21.3-1.el6_8.i686
>
> - nss-util-devel-3.21.3-1.el6_8.x86_64
>
> - pacemaker-1.1.14-8.el6_8.2.i686
>
> - pacemaker-1.1.14-8.el6_8.2.x86_64
>
> - pacemaker-cli-1.1.14-8.el6_8.2.i686
>
> - pacemaker-cli-1.1.14-8.el6_8.2.x86_64
>
> - pacemaker-cluster-libs-1.1.14-8.el6_8.2.i686
>
> - pacemaker-cluster-libs-1.1.14-8.el6_8.2.i686
>
> - pacemaker-cluster-libs-1.1.14-8.el6_8.2.x86_64
>
> - pacemaker-cts-1.1.14-8.el6_8.2.i686
>
> - pacemaker-cts-1.1.14-8.el6_8.2.x86_64
>
> - pacemaker-doc-1.1.14-8.el6_8.2.i686
>
> - pacemaker-doc-1.1.14-8.el6_8.2.x86_64
>
> - pacemaker-libs-1.1.14-8.el6_8.2.i686
>
> - pacemaker-libs-1.1.14-8.el6_8.2.i686
>
> - pacemaker-libs-1.1.14-8.el6_8.2.x86_64
>
> - pacemaker-libs-devel-1.1.14-8.el6_8.2.i686
>
> - pacemaker-libs-devel-1.1.14-8.el6_8.2.i686
>
> - pacemaker-libs-devel-1.1.14-8.el6_8.2.x86_64
>
> - pacemaker-remote-1.1.14-8.el6_8.2.i686
>
> - pacemaker-remote-1.1.14-8.el6_8.2.x86_64
>
> - perf-2.6.32-642.11.1.el6.i686
>
> - perf-2.6.32-642.11.1.el6.x86_64
>
> - policycoreutils-2.0.83-30.1.el6_8.i686
>
> - policycoreutils-2.0.83-30.1.el6_8.x86_64
>
> - policycoreutils-gui-2.0.83-30.1.el6_8.i686
>
> - policycoreutils-gui-2.0.83-30.1.el6_8.x86_64
>
> - policycoreutils-newrole-2.0.83-30.1.el6_8.i686
>
> - policycoreutils-newrole-2.0.83-30.1.el6_8.x86_64
>
> - policycoreutils-python-2.0.83-30.1.el6_8.i686
>
> - policycoreutils-python-2.0.83-30.1.el6_8.x86_64
>
> - policycoreutils-sandbox-2.0.83-30.1.el6_8.i686
>
> - policycoreutils-sandbox-2.0.83-30.1.el6_8.x86_64
>
> - python-perf-2.6.32-642.11.1.el6.i686
>
> - python-perf-2.6.32-642.11.1.el6.x86_64
>
> - R-3.3.1-2.el6.x86_64
>
> - R-core-3.3.1-2.el6.i686
>
> - R-core-3.3.1-2.el6.x86_64
>
> - R-core-devel-3.3.1-2.el6.i686
>
> - R-core-devel-3.3.1-2.el6.x86_64
>
> - R-devel-3.3.1-2.el6.i686
>
> - R-devel-3.3.1-2.el6.x86_64
>
> - R-java-3.3.1-2.el6.x86_64
>
> - R-java-devel-3.3.1-2.el6.i686
>
> - R-java-devel-3.3.1-2.el6.x86_64
>
> - tzdata-2016i-1.el6.noarch
>
> - tzdata-2016i-1.el6.noarch
>
> - tzdata-java-2016i-1.el6.noarch
>
> - tzdata-java-2016i-1.el6.noarch
>
>
>
>
>
> New packages for Scientific Linux 5
>
> ===================================
>
>
>
> firefox-45.5.0-1.el5_11.i386
>
> firefox-45.5.0-1.el5_11.i386
>
> firefox-45.5.0-1.el5_11.x86_64
>
> flash-plugin-11.2.202.644-release.i386
>
> flash-plugin-11.2.202.644-release.x86_64
>
> java-1.7.0-openjdk-1.7.0.121-2.6.8.1.el5_11.i386
>
> java-1.7.0-openjdk-1.7.0.121-2.6.8.1.el5_11.x86_64
>
> java-1.7.0-openjdk-demo-1.7.0.121-2.6.8.1.el5_11.i386
>
> java-1.7.0-openjdk-demo-1.7.0.121-2.6.8.1.el5_11.x86_64
>
> java-1.7.0-openjdk-devel-1.7.0.121-2.6.8.1.el5_11.i386
>
> java-1.7.0-openjdk-devel-1.7.0.121-2.6.8.1.el5_11.x86_64
>
> java-1.7.0-openjdk-javadoc-1.7.0.121-2.6.8.1.el5_11.i386
>
> java-1.7.0-openjdk-javadoc-1.7.0.121-2.6.8.1.el5_11.x86_64
>
> java-1.7.0-openjdk-src-1.7.0.121-2.6.8.1.el5_11.i386
>
> java-1.7.0-openjdk-src-1.7.0.121-2.6.8.1.el5_11.x86_64
>
> nss-3.21.3-2.el5_11.i386
>
> nss-3.21.3-2.el5_11.i386
>
> nss-3.21.3-2.el5_11.x86_64
>
> nss-devel-3.21.3-2.el5_11.i386
>
> nss-devel-3.21.3-2.el5_11.i386
>
> nss-devel-3.21.3-2.el5_11.x86_64
>
> nss-pkcs11-devel-3.21.3-2.el5_11.i386
>
> nss-pkcs11-devel-3.21.3-2.el5_11.i386
>
> nss-pkcs11-devel-3.21.3-2.el5_11.x86_64
>
> nss-tools-3.21.3-2.el5_11.i386
>
> nss-tools-3.21.3-2.el5_11.x86_64
>
> tzdata-2016i-1.el5.i386
>
> tzdata-2016i-1.el5.x86_64
>
> tzdata-java-2016i-1.el5.i386
>
> tzdata-java-2016i-1.el5.x86_64
>
>
>




Archive powered by MHonArc 2.6.19.

Top of Page