Skip to Content.
Sympa Menu

linux-announce - Re: [[Linux-announce] ] [Updates] Critical security updates for SL5, SL6

linux-announce AT lists.psi.ch

Subject: Linux-announce mailing list

List archive

Re: [[Linux-announce] ] [Updates] Critical security updates for SL5, SL6


Chronological Thread 
  • From: Kai Kaminski <kai.kaminski AT psi.ch>
  • To: <linux-announce AT lists.psi.ch>
  • Subject: Re: [[Linux-announce] ] [Updates] Critical security updates for SL5, SL6
  • Date: Mon, 13 Mar 2017 11:45:19 +0100

Good morning,

due to a mistake on my part the stable update wasn't configured
correctly, so stable systems did not actually recognize the update. This
is fixed now.

I'm sorry for any inconvenience or confusion this may have caused.

Best regards,

Kai

Kai Kaminski <kai.kaminski AT psi.ch> writes:

> Good morning,
>
> I have pushed the updates to stable now.
>
> Best regards,
>
> Kai
>
> Kai Kaminski <kai.kaminski AT psi.ch> writes:
>
>> Summary
>> =======
>>
>> The Scientific Linux team has released updates for SL 5 and SL 6.
>>
>> The updates include, but are not limited to, the following important
>> security
>> fixes:
>>
>> - Firefox: crash, potential code execution
>> - Thunderbird: crash, potential code execution
>> - libtiff: crash, potential code execution
>> - Java: crash, potential code execution
>>
>> Further information can be found at
>> https://lwn.net/Alerts/Scientific_Linux/ and
>> https://lwn.net/Security/.
>>
>> As usual, other distributions are affected by many of the same problems.
>> Please
>> update system not running Scientific Linux as well.
>>
>>
>> Schedule
>> ========
>>
>> The updates are available in the Unstable and Testing repositories now.
>> Please
>> test them and let me know if you run into any issues.
>>
>> If no problems are reported till Monday I will push the updates to the
>> Stable
>> repository.
>>
>>
>> New packages for Scientific Linux 6
>> ===================================
>>
>> - bind-9.8.2-0.47.rc1.el6_8.4.i686
>> - bind-9.8.2-0.47.rc1.el6_8.4.x86_64
>> - bind-chroot-9.8.2-0.47.rc1.el6_8.4.i686
>> - bind-chroot-9.8.2-0.47.rc1.el6_8.4.x86_64
>> - bind-devel-9.8.2-0.47.rc1.el6_8.4.i686
>> - bind-devel-9.8.2-0.47.rc1.el6_8.4.i686
>> - bind-devel-9.8.2-0.47.rc1.el6_8.4.x86_64
>> - bind-libs-9.8.2-0.47.rc1.el6_8.4.i686
>> - bind-libs-9.8.2-0.47.rc1.el6_8.4.i686
>> - bind-libs-9.8.2-0.47.rc1.el6_8.4.x86_64
>> - bind-sdb-9.8.2-0.47.rc1.el6_8.4.i686
>> - bind-sdb-9.8.2-0.47.rc1.el6_8.4.x86_64
>> - bind-utils-9.8.2-0.47.rc1.el6_8.4.i686
>> - bind-utils-9.8.2-0.47.rc1.el6_8.4.x86_64
>> - expat-2.0.1-13.el6_8.i686
>> - expat-2.0.1-13.el6_8.i686
>> - expat-2.0.1-13.el6_8.x86_64
>> - expat-devel-2.0.1-13.el6_8.i686
>> - expat-devel-2.0.1-13.el6_8.i686
>> - expat-devel-2.0.1-13.el6_8.x86_64
>> - firefox-45.7.0-1.el6_8.i686
>> - firefox-45.7.0-1.el6_8.i686
>> - firefox-45.7.0-1.el6_8.x86_64
>> - flash-player-npapi-24.0.0.194-release.i386
>> - flash-player-npapi-24.0.0.194-release.x86_64
>> - flash-player-ppapi-24.0.0.194-release.i386
>> - flash-player-ppapi-24.0.0.194-release.x86_64
>> - ghostscript-8.70-21.el6_8.1.i686
>> - ghostscript-8.70-21.el6_8.1.i686
>> - ghostscript-8.70-21.el6_8.1.x86_64
>> - ghostscript-devel-8.70-21.el6_8.1.i686
>> - ghostscript-devel-8.70-21.el6_8.1.i686
>> - ghostscript-devel-8.70-21.el6_8.1.x86_64
>> - ghostscript-doc-8.70-21.el6_8.1.i686
>> - ghostscript-doc-8.70-21.el6_8.1.x86_64
>> - ghostscript-gtk-8.70-21.el6_8.1.i686
>> - ghostscript-gtk-8.70-21.el6_8.1.x86_64
>> - gstreamer-plugins-bad-free-0.10.19-5.el6_8.i686
>> - gstreamer-plugins-bad-free-0.10.19-5.el6_8.i686
>> - gstreamer-plugins-bad-free-0.10.19-5.el6_8.x86_64
>> - gstreamer-plugins-bad-free-devel-0.10.19-5.el6_8.i686
>> - gstreamer-plugins-bad-free-devel-0.10.19-5.el6_8.i686
>> - gstreamer-plugins-bad-free-devel-0.10.19-5.el6_8.x86_64
>> - gstreamer-plugins-bad-free-devel-docs-0.10.19-5.el6_8.i686
>> - gstreamer-plugins-bad-free-devel-docs-0.10.19-5.el6_8.x86_64
>> - gstreamer-plugins-bad-free-extras-0.10.19-5.el6_8.i686
>> - gstreamer-plugins-bad-free-extras-0.10.19-5.el6_8.i686
>> - gstreamer-plugins-bad-free-extras-0.10.19-5.el6_8.x86_64
>> - gstreamer-plugins-good-0.10.23-4.el6_8.i686
>> - gstreamer-plugins-good-0.10.23-4.el6_8.i686
>> - gstreamer-plugins-good-0.10.23-4.el6_8.x86_64
>> - gstreamer-plugins-good-devel-0.10.23-4.el6_8.i686
>> - gstreamer-plugins-good-devel-0.10.23-4.el6_8.i686
>> - gstreamer-plugins-good-devel-0.10.23-4.el6_8.x86_64
>> - java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el6_8.i686
>> - java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el6_8.x86_64
>> - java-1.6.0-openjdk-demo-1.6.0.41-1.13.13.1.el6_8.i686
>> - java-1.6.0-openjdk-demo-1.6.0.41-1.13.13.1.el6_8.x86_64
>> - java-1.6.0-openjdk-devel-1.6.0.41-1.13.13.1.el6_8.i686
>> - java-1.6.0-openjdk-devel-1.6.0.41-1.13.13.1.el6_8.x86_64
>> - java-1.6.0-openjdk-javadoc-1.6.0.41-1.13.13.1.el6_8.i686
>> - java-1.6.0-openjdk-javadoc-1.6.0.41-1.13.13.1.el6_8.x86_64
>> - java-1.6.0-openjdk-src-1.6.0.41-1.13.13.1.el6_8.i686
>> - java-1.6.0-openjdk-src-1.6.0.41-1.13.13.1.el6_8.x86_64
>> - java-1.8.0-openjdk-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-1.8.0.121-0.b13.el6_8.x86_64
>> - java-1.8.0-openjdk-debug-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-debug-1.8.0.121-0.b13.el6_8.x86_64
>> - java-1.8.0-openjdk-demo-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-demo-1.8.0.121-0.b13.el6_8.x86_64
>> - java-1.8.0-openjdk-demo-debug-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-demo-debug-1.8.0.121-0.b13.el6_8.x86_64
>> - java-1.8.0-openjdk-devel-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-devel-1.8.0.121-0.b13.el6_8.x86_64
>> - java-1.8.0-openjdk-devel-debug-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-devel-debug-1.8.0.121-0.b13.el6_8.x86_64
>> - java-1.8.0-openjdk-headless-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-headless-1.8.0.121-0.b13.el6_8.x86_64
>> - java-1.8.0-openjdk-headless-debug-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-headless-debug-1.8.0.121-0.b13.el6_8.x86_64
>> - java-1.8.0-openjdk-javadoc-1.8.0.121-0.b13.el6_8.noarch
>> - java-1.8.0-openjdk-javadoc-1.8.0.121-0.b13.el6_8.noarch
>> - java-1.8.0-openjdk-javadoc-debug-1.8.0.121-0.b13.el6_8.noarch
>> - java-1.8.0-openjdk-javadoc-debug-1.8.0.121-0.b13.el6_8.noarch
>> - java-1.8.0-openjdk-src-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-src-1.8.0.121-0.b13.el6_8.x86_64
>> - java-1.8.0-openjdk-src-debug-1.8.0.121-0.b13.el6_8.i686
>> - java-1.8.0-openjdk-src-debug-1.8.0.121-0.b13.el6_8.x86_64
>> - kernel-2.6.32-642.13.1.el6.i686
>> - kernel-2.6.32-642.13.1.el6.x86_64
>> - kernel-abi-whitelists-2.6.32-642.13.1.el6.noarch
>> - kernel-abi-whitelists-2.6.32-642.13.1.el6.noarch
>> - kernel-debug-2.6.32-642.13.1.el6.i686
>> - kernel-debug-2.6.32-642.13.1.el6.x86_64
>> - kernel-debug-devel-2.6.32-642.13.1.el6.i686
>> - kernel-debug-devel-2.6.32-642.13.1.el6.i686
>> - kernel-debug-devel-2.6.32-642.13.1.el6.x86_64
>> - kernel-devel-2.6.32-642.13.1.el6.i686
>> - kernel-devel-2.6.32-642.13.1.el6.x86_64
>> - kernel-doc-2.6.32-642.13.1.el6.noarch
>> - kernel-doc-2.6.32-642.13.1.el6.noarch
>> - kernel-firmware-2.6.32-642.13.1.el6.noarch
>> - kernel-firmware-2.6.32-642.13.1.el6.noarch
>> - kernel-headers-2.6.32-642.13.1.el6.i686
>> - kernel-headers-2.6.32-642.13.1.el6.x86_64
>> - kernel-module-openafs-2.6.32-642.11.1.el6-1.6.20-233.slp6.i686
>> - kernel-module-openafs-2.6.32-642.13.1.el6-1.6.20-233.slp6.i686
>> - kernel-module-openafs-2.6.32-642.13.1.el6-1.6.20-233.slp6.x86_64
>> - libtiff-3.9.4-21.el6_8.i686
>> - libtiff-3.9.4-21.el6_8.i686
>> - libtiff-3.9.4-21.el6_8.x86_64
>> - libtiff-devel-3.9.4-21.el6_8.i686
>> - libtiff-devel-3.9.4-21.el6_8.i686
>> - libtiff-devel-3.9.4-21.el6_8.x86_64
>> - libtiff-static-3.9.4-21.el6_8.i686
>> - libtiff-static-3.9.4-21.el6_8.x86_64
>> - mysql-5.1.73-8.el6_8.i686
>> - mysql-5.1.73-8.el6_8.x86_64
>> - mysql-bench-5.1.73-8.el6_8.i686
>> - mysql-bench-5.1.73-8.el6_8.x86_64
>> - mysql-devel-5.1.73-8.el6_8.i686
>> - mysql-devel-5.1.73-8.el6_8.i686
>> - mysql-devel-5.1.73-8.el6_8.x86_64
>> - mysql-embedded-5.1.73-8.el6_8.i686
>> - mysql-embedded-5.1.73-8.el6_8.i686
>> - mysql-embedded-5.1.73-8.el6_8.x86_64
>> - mysql-embedded-devel-5.1.73-8.el6_8.i686
>> - mysql-embedded-devel-5.1.73-8.el6_8.i686
>> - mysql-embedded-devel-5.1.73-8.el6_8.x86_64
>> - mysql-libs-5.1.73-8.el6_8.i686
>> - mysql-libs-5.1.73-8.el6_8.i686
>> - mysql-libs-5.1.73-8.el6_8.x86_64
>> - mysql-server-5.1.73-8.el6_8.i686
>> - mysql-server-5.1.73-8.el6_8.x86_64
>> - mysql-test-5.1.73-8.el6_8.i686
>> - mysql-test-5.1.73-8.el6_8.x86_64
>> - ntp-4.2.6p5-10.el6_8.2.i686
>> - ntp-4.2.6p5-10.el6_8.2.x86_64
>> - ntpdate-4.2.6p5-10.el6_8.2.i686
>> - ntpdate-4.2.6p5-10.el6_8.2.x86_64
>> - ntp-doc-4.2.6p5-10.el6_8.2.noarch
>> - ntp-doc-4.2.6p5-10.el6_8.2.noarch
>> - ntp-perl-4.2.6p5-10.el6_8.2.i686
>> - ntp-perl-4.2.6p5-10.el6_8.2.x86_64
>> - openafs-1.6.20-233.slp6.i686
>> - openafs-authlibs-1.6.20-233.slp6.i686
>> - openafs-authlibs-devel-1.6.20-233.slp6.i686
>> - openafs-backup-1.6.20-233.slp6.i686
>> - openafs-client-1.6.20-233.slp6.i686
>> - openafs-debugtools-1.6.20-233.slp6.i686
>> - openafs-devel-1.6.20-233.slp6.i686
>> - openafs-kpasswd-1.6.20-233.slp6.i686
>> - openafs-krb5-1.6.20-233.slp6.i686
>> - openafs-module-tools-1.6.20-233.slp6.i686
>> - openafs-nfstranslator-1.6.20-233.slp6.i686
>> - openafs-server-1.6.20-233.slp6.i686
>> - perf-2.6.32-642.13.1.el6.i686
>> - perf-2.6.32-642.13.1.el6.x86_64
>> - python-perf-2.6.32-642.13.1.el6.i686
>> - python-perf-2.6.32-642.13.1.el6.x86_64
>> - spice-server-0.12.4-13.el6_8.2.x86_64
>> - spice-server-devel-0.12.4-13.el6_8.2.x86_64
>> - squid34-3.4.14-9.el6_8.4.i686
>> - squid34-3.4.14-9.el6_8.4.x86_64
>> - sudo-1.8.6p3-25.el6_8.i686
>> - sudo-1.8.6p3-25.el6_8.x86_64
>> - sudo-devel-1.8.6p3-25.el6_8.i686
>> - sudo-devel-1.8.6p3-25.el6_8.i686
>> - sudo-devel-1.8.6p3-25.el6_8.x86_64
>> - thunderbird-45.7.0-1.el6_8.i686
>> - thunderbird-45.7.0-1.el6_8.x86_64
>> - tzdata-2016j-1.el6.noarch
>> - tzdata-2016j-1.el6.noarch
>> - tzdata-java-2016j-1.el6.noarch
>> - tzdata-java-2016j-1.el6.noarch
>> - vim-common-7.4.629-5.el6_8.1.i686
>> - vim-common-7.4.629-5.el6_8.1.x86_64
>> - vim-enhanced-7.4.629-5.el6_8.1.i686
>> - vim-enhanced-7.4.629-5.el6_8.1.x86_64
>> - vim-filesystem-7.4.629-5.el6_8.1.i686
>> - vim-filesystem-7.4.629-5.el6_8.1.x86_64
>> - vim-minimal-7.4.629-5.el6_8.1.i686
>> - vim-minimal-7.4.629-5.el6_8.1.x86_64
>> - vim-X11-7.4.629-5.el6_8.1.i686
>> - vim-X11-7.4.629-5.el6_8.1.x86_64
>>
>>
>> New packages for Scientific Linux 5
>> ===================================
>>
>> - bind-9.3.6-25.P1.el5_11.12.i386
>> - bind-9.3.6-25.P1.el5_11.12.x86_64
>> - bind97-9.7.0-21.P2.el5_11.10.i386
>> - bind97-9.7.0-21.P2.el5_11.10.x86_64
>> - bind97-chroot-9.7.0-21.P2.el5_11.10.i386
>> - bind97-chroot-9.7.0-21.P2.el5_11.10.x86_64
>> - bind97-devel-9.7.0-21.P2.el5_11.10.i386
>> - bind97-devel-9.7.0-21.P2.el5_11.10.i386
>> - bind97-devel-9.7.0-21.P2.el5_11.10.x86_64
>> - bind97-libs-9.7.0-21.P2.el5_11.10.i386
>> - bind97-libs-9.7.0-21.P2.el5_11.10.i386
>> - bind97-libs-9.7.0-21.P2.el5_11.10.x86_64
>> - bind97-utils-9.7.0-21.P2.el5_11.10.i386
>> - bind97-utils-9.7.0-21.P2.el5_11.10.x86_64
>> - bind-chroot-9.3.6-25.P1.el5_11.12.i386
>> - bind-chroot-9.3.6-25.P1.el5_11.12.x86_64
>> - bind-devel-9.3.6-25.P1.el5_11.12.i386
>> - bind-devel-9.3.6-25.P1.el5_11.12.i386
>> - bind-devel-9.3.6-25.P1.el5_11.12.x86_64
>> - bind-libbind-devel-9.3.6-25.P1.el5_11.12.i386
>> - bind-libbind-devel-9.3.6-25.P1.el5_11.12.i386
>> - bind-libbind-devel-9.3.6-25.P1.el5_11.12.x86_64
>> - bind-libs-9.3.6-25.P1.el5_11.12.i386
>> - bind-libs-9.3.6-25.P1.el5_11.12.i386
>> - bind-libs-9.3.6-25.P1.el5_11.12.x86_64
>> - bind-sdb-9.3.6-25.P1.el5_11.12.i386
>> - bind-sdb-9.3.6-25.P1.el5_11.12.x86_64
>> - bind-utils-9.3.6-25.P1.el5_11.12.i386
>> - bind-utils-9.3.6-25.P1.el5_11.12.x86_64
>> - caching-nameserver-9.3.6-25.P1.el5_11.12.i386
>> - caching-nameserver-9.3.6-25.P1.el5_11.12.x86_64
>> - firefox-45.7.0-1.el5_11.i386
>> - firefox-45.7.0-1.el5_11.i386
>> - firefox-45.7.0-1.el5_11.x86_64
>> - flash-player-npapi-24.0.0.194-release.i386
>> - flash-player-npapi-24.0.0.194-release.x86_64
>> - flash-player-ppapi-24.0.0.194-release.i386
>> - flash-player-ppapi-24.0.0.194-release.x86_64
>> - java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el5_11.i386
>> - java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el5_11.x86_64
>> - java-1.6.0-openjdk-demo-1.6.0.41-1.13.13.1.el5_11.i386
>> - java-1.6.0-openjdk-demo-1.6.0.41-1.13.13.1.el5_11.x86_64
>> - java-1.6.0-openjdk-devel-1.6.0.41-1.13.13.1.el5_11.i386
>> - java-1.6.0-openjdk-devel-1.6.0.41-1.13.13.1.el5_11.x86_64
>> - java-1.6.0-openjdk-javadoc-1.6.0.41-1.13.13.1.el5_11.i386
>> - java-1.6.0-openjdk-javadoc-1.6.0.41-1.13.13.1.el5_11.x86_64
>> - java-1.6.0-openjdk-src-1.6.0.41-1.13.13.1.el5_11.i386
>> - java-1.6.0-openjdk-src-1.6.0.41-1.13.13.1.el5_11.x86_64
>> - kernel-2.6.18-417.el5.i686
>> - kernel-2.6.18-417.el5.x86_64
>> - kernel-debug-2.6.18-417.el5.i686
>> - kernel-debug-2.6.18-417.el5.x86_64
>> - kernel-debug-devel-2.6.18-417.el5.i686
>> - kernel-debug-devel-2.6.18-417.el5.x86_64
>> - kernel-devel-2.6.18-417.el5.i686
>> - kernel-devel-2.6.18-417.el5.x86_64
>> - kernel-doc-2.6.18-417.el5.noarch
>> - kernel-doc-2.6.18-417.el5.noarch
>> - kernel-headers-2.6.18-417.el5.i386
>> - kernel-headers-2.6.18-417.el5.x86_64
>> - kernel-module-aufs-2.6.18-417.el5-0.20090202.cvs-6.sl5.i686
>> - kernel-module-aufs-2.6.18-417.el5-0.20090202.cvs-6.sl5.x86_64
>> - kernel-module-aufs-2.6.18-417.el5PAE-0.20090202.cvs-6.sl5.i686
>> - kernel-module-aufs-2.6.18-417.el5xen-0.20090202.cvs-6.sl5.i686
>> - kernel-module-aufs-2.6.18-417.el5xen-0.20090202.cvs-6.sl5.x86_64
>> - kernel-module-ipw3945-2.6.18-417.el5-1.2.0-2.sl5.i686
>> - kernel-module-ipw3945-2.6.18-417.el5-1.2.0-2.sl5.x86_64
>> - kernel-module-ipw3945-2.6.18-417.el5PAE-1.2.0-2.sl5.i686
>> - kernel-module-ipw3945-2.6.18-417.el5xen-1.2.0-2.sl5.i686
>> - kernel-module-ipw3945-2.6.18-417.el5xen-1.2.0-2.sl5.x86_64
>> - kernel-module-openafs-2.6.18-417.el5-1.4.14.1-116.slp5.i686
>> - kernel-module-openafs-2.6.18-417.el5-1.4.14.1-116.slp5.x86_64
>> - kernel-module-openafs-2.6.18-417.el5PAE-1.4.14.1-116.slp5.i686
>> - kernel-module-openafs-2.6.18-417.el5xen-1.4.14.1-116.slp5.i686
>> - kernel-module-openafs-2.6.18-417.el5xen-1.4.14.1-116.slp5.x86_64
>> - kernel-module-xfs-2.6.18-417.el5-0.4-2.sl5.i686
>> - kernel-module-xfs-2.6.18-417.el5PAE-0.4-2.sl5.i686
>> - kernel-module-xfs-2.6.18-417.el5xen-0.4-2.sl5.i686
>> - kernel-PAE-2.6.18-417.el5.i686
>> - kernel-PAE-devel-2.6.18-417.el5.i686
>> - kernel-xen-2.6.18-417.el5.i686
>> - kernel-xen-2.6.18-417.el5.x86_64
>> - kernel-xen-devel-2.6.18-417.el5.i686
>> - kernel-xen-devel-2.6.18-417.el5.x86_64
>> - thunderbird-45.7.0-1.el5_11.i386
>> - thunderbird-45.7.0-1.el5_11.x86_64
>> - tzdata-2016j-1.el5.i386
>> - tzdata-2016j-1.el5.x86_64
>> - tzdata-java-2016j-1.el5.i386
>> - tzdata-java-2016j-1.el5.x86_64
>> - xen-3.0.3-148.el5_11.i386
>> - xen-3.0.3-148.el5_11.x86_64
>> - xen-devel-3.0.3-148.el5_11.i386
>> - xen-devel-3.0.3-148.el5_11.i386
>> - xen-devel-3.0.3-148.el5_11.x86_64
>> - xen-libs-3.0.3-148.el5_11.i386
>> - xen-libs-3.0.3-148.el5_11.i386
>> - xen-libs-3.0.3-148.el5_11.x86_64


  • Re: [[Linux-announce] ] [Updates] Critical security updates for SL5, SL6, Kai Kaminski, 03/13/2017

Archive powered by MHonArc 2.6.19.

Top of Page